Umbraco 4, 6 a 7 obsahuje bezpečnostní chyby

22.7.2014 Umbraco

Populární redakční systém ze světa .NET obsahuje bezpečnostní chyby. Umbraco je postiženo ve verzích 4, 6 a 7. Řešení je známo, ale je nutné jej řešit ručně, nikoli aktualizací na nějakou novou verzi.

Protože primárně pracuji s Drupalem a WordPressem, tak mě docela překvapilo, že Umbraco, jakkoli je ve světě .NET populární a částečně zpoplatněno, řeší aktualizace nikoli vydáním opravné verze, ale zveřejněním seznam úprav, které musí nebohý provozovatel webu na tomto redakčním systému vykonat. Moje oblíbené CMS toto řeší mnohem elegantněji systémem aktualizací.

Pokud patříte mezi postižené majitele nebo správce webu, pak vás bude zajímat seznam kroků nutných pro opravu zveřejněný na stránce Security issues found in Umbraco 4, 6 and 7.

Jan Polzer

Tvůrce webů specializující se na Drupal, WordPress a Symfony. Autor českých knih o Drupalu, Acquia Certified Developer a Site Builder.

- Můj web


TwitterFacebookLinkedInYouTube

Řekněte o článku přátelům:Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin